PowerPoint Guide

In this guide, we’ll walk through practices and recommendations for creating and using PowerPoint presentations in your lecture material.  PowerPoint can be a very useful tool for your classes, but there are various considerations to be made before you introduce it into your course material.  This walkthrough was created using PowerPoint XP and 2003; however, the program specific steps are fairly consistent from versions 2000 and above, and the practical recommendations shown below are just that, and apply to current and future versions of PowerPoint.

  1. Planning:
    1. It’s helpful to plan out your presentation before building it in PowerPoint.  Assemble the images, notes, videos and other media, and whatever other material you plan to use (or think you might need) before you begin, and where possible, make and move copies to a specific folder on your hard drive.  Having your content in one place makes it much easier to find.  It also makes it much easier to export your presentation for use on other computers should the need arise (we’ll discuss the particulars of this later).  Also, having your presentation material in one place greatly speeds up the process of creating and editing lecture material in PowerPoint.

  2. Creating a Blank Presentation
    1. When you open PowerPoint, an option menu will appear, asking you to if you wish to work on an existing document or create a new presentation. Select the blank presentation option to begin a new presentation.
    2. Next, you can choose a format, or select the default layout, which will let you manually create your slide layouts (this is only recommended for more advance users).  When (or if) you decide to use the PowerPoint’s default layouts, choose a format that you think will best suit your course material. PowerPoint gives you several options: if your presentation requires charts and images, you can choose a different layout than you would for text based presentations. You may also choose different slide formats for each slide.  If you choose to create your own slide layouts, pick the “blank slide” option, and use PowerPoint’s text box and image insertion tools to create a slide that meets your needs.
    3. After creating your blank presentation, save the presentation.  Remember to save your presentation often as you work on it; while PowerPoint XP and later versions auto-save for you, relying on this is ill advised.
  1. Inserting Text and Images
    1. After creating a new slide, you’ll likely want to enter text or images in your slide. Depending on which format you chose, how you’ll do this will vary.   
      1. Entering text
        1. If you chose a blank slide, then you can either click on “Insert>Text Box” on the menu bar at the top of the PowerPoint program window, or on the tool bar, select the text box tool (as shown in the image below). With this tool, you may click and drag to draw an appropriately sized text box manually.  To type in this box, click inside of it.


        2. If you already have a text box in your slide, then click inside the box to type (the box will turn gray to let you know it’s selected).

 

      1. Inserting an image into PowerPoint.
        1. Inserting an image into PowerPoint is similar to inserting text; like text, you have two options for inserting an image.  You can select “Insert>Image>From File” from the Menu bar, or you may click the “Insert Image” tool from the PowerPoint toolbar (as shown below).


      2. Adding a new slide
        1. When you wish to insert a new slide, on the menu bar, click “Insert>New Slide”.  This will create a new slide with a default layout of a title field and a text field.
  1. Understanding Your Different View Options
    1. When you have more than one slide, you may move back and forth between slides as you work on them.  To make management of your slides and moving among them easier, you can work on your presentation using different Views. A “View” is a way through which PowerPoint displays your presentation workspace.  These views are selected by clicking on small icons in the bottom left corner of your slide presentation (as shown below). If you pass your mouse cursor over each icon, the names of each will appear.

      1. Slide Show View: In this view, you can run through your presentation as it would be seen by your class.  To advance to your next slide, you can either click your (right) mouse button, or press the right arrow key on your keyboard.  Remember that if you have used transition effects for your different points, your bulleted statements will appear one by one as you press the arrow key or click your mouse button.  To exit this view you can click the gray arrow in the left corner of the screen and choose the “end show” option, or press the escape key.


      2. Slide Sorter View: This view allows you to view all of your slides together, in the manner of a proof sheet. Small thumbnail versions are shown to give you an idea of your presentation layout.  You can click and drag slides to change their order, and you can also double click on any of the slides to see a full size version.

      3. Normal View: This is PowerPoint’s default view.  You’ll be shown the slide you’re working on in the middle of the PowerPoint window, and on the left hand side, you’ll see a strip with either the outline view or slide view:

        1. Slide View: In this view, the slide you’re working is shown in focus in the middle of the PowerPoint window.  On the left side of the screen, you will see a vertical strip view of the other slides in your presentation.  To view another slide, click on its thumbnail, or you can click and drag your slides to rearrange their order.


        2. Outline View: This view displays an outline of your presentations text and points on the left side of the screen, with a smaller view of the selected slide on the right.

 

  1. Inserting Tables and Graphs
    1. To insert a table, click on “Insert” on the PowerPoint menu bar, and select “Table”.  This will provide a menu to create your table.


    1. Inserting and adjusting a table
      1. To insert a chart, click on “Insert” and select “Chart”.  This will bring up an Excel-like interface where you may adjust the graph and its presentation to your liking.


      2. When you insert a chart, additional options will appear on your toolbars and on the PowerPoint menu bar. 
        1. Additional options will appear on the menu bar.


          1. These various options allow you to adjust and modify your charts in various ways.  Perhaps most importantly, under the “Chart” menu command, you can change the parameters of your chart using “Chart Options”, and you can also change the kind of chart you’re using with ‘Chart Type”, including pie graphs and line graphs.


  1. Choosing a Color Layout for Your Presentation
    1. There are several ways to change the color layout of your presentation, which you can do on both a slide by slide basis or according to your presentation.
      1. To change your color scheme in the PC version of Office 2003, first click “Format” on the menu bar along the top of the PowerPoint window, and select layout.  This will show the design task pane to the right of your presentation. 


      2. At the design task pane, select “Color Schemes”.  This will present you with a number of possible color layouts for your presentation.  If one of these is to your liking, you may click on your preferred color scheme.  This will bring up a sub menu, asking if you wish to apply your color changes to your entire presentation or the current slide only.  When you decide, click on the corresponding selection.
      3. If none of the pre-generated color schemes suits your presentation, you may also manually select colors for the different aspects of your presentation.  Below the color schemes, click on “Edit Color Schemes”. This will present you with the menu shown below.  To change the color of specific elements of your presentation, click on its box, and click on “Change Color”, which will show the box to the right.  Choose a color and click ok.  Once you have selected your colors, you may either click apply to format your slide with this scheme, or you may click “Add as Standard Scheme” to add your new, customized color arrangement to your presets.  That way, you can use your customized color set with any of your presentations without manually picking each color setting again.  Once you’ve added your color scheme, click ok, and then click on your scheme in the design panel to apply it to your presentation.>


  1. Animation and Slide Transitions:
    1. In your presentation, you can animate the transitions between your slides and their bulleted or numbered points.
      1. For animations within your slide, open the design panel (see above step regarding slide color scheme), and click on “Animation Schemes”. 
        1. You will be presented with numerous animation types.  As a guideline, try to avoid animations that are flashy or distracting; we generally suggest using options under the “Subtle” category. 
        2. After you select an animation, you can apply it to the slide you’re working on, or your entire presentation.
          1. To apply an animation to your entire presentation, click on the animation name and then click “Apply to All Slides”. 


          2. To apply your selected animation only to the slide you’re working on, highlight the animation name and continue working on your presentation without clicking “Apply to All Slides”.

      2. To add animated slide transitions to your presentation, click on the task pane selector (as shown below), and choose “Slide Transition”. 
        1. This will provide you with a list similar to the selections available to you in the animation schemes menu mentioned above.  Again, we recommend simple, subtle effects, rather than flashy and jarring transitions. 
          1. To apply a slide transition to your entire presentation, click “Apply to All Slides”.


          2. To apply a transition only on your current slide, highlight the transition you want to use and continue working on your presentation.

  2. Adding Speaker Notes to Presentations
    1. To have notes viewable for the presenter only during the presentation, select “VIEW” from the menu bar at the top of the PowerPoint window, and click “Speakers Notes”, or “Notes Page” in Office 2003 or greater.
    2. This will present a slide view with a text box below it.  In this text box, you can type notes about each slide visible only to you during the presentation. When presenting, you can access these in slide show mode by right clicking on your slide and selecting “Screen>Speaker Notes”, or by clicking on the grey arrow in the bottom left corner of the screen and selecting “Speaker Notes”.  Once you’ve done this, your pre-prepared notes will appear for each slide.

  3. Adding Media to Your Powerpoint Presentation
    1. Often, you’ll want to use video or sound in your presentation.   If you decide to use media content in your presentation, make sure to put copies of your media files in the same folder as your PowerPoint presentation.  When you insert media into PowerPoint, it simply references that contents location on your computer and accesses it when the appropriate slide is shown.  If you move that media, PowerPoint won’t be able to find it, and your media won’t play.  If you place the media content in the same folder as your presentation, there’s less to worry about, and if you want to move your PowerPoint presentation for use on other systems, you can copy the folder to an external drive or blank CD, etc. (For more information on mobile PowerPoint, see the “PowerPoint package for CD” tutorial).

    2. Inserting Video into your slide

      1. To insert a video file in a slide, click on “Insert>Movies and Sounds>Movie from File” on the menu bar.  This will present a file browsing window.
      2. Navigate to your video file, and click ok.  You can then move the video file around your slide as you would a regular image.


    3. Inserting Audio into your slide

      1. To insert a sound file into your slide, click on “Insert>Movies and Sounds>Sound from File” on the menu bar, which will bring up a file browser.


      2. Navigate to and highlight your audio file, and click “Ok”.  You will see a speaker icon appear on your slide.  During your presentation, clicking on this icon will play your sound file.


Prepared by the ET Partners Program, IET Mediaworks and UC Davis